TFEXMT4

Login
Remember me
โปรแกรม MetaTrader 4 จะหยุดการ support บน Windows XP/2003/Vista หลังวันที่ 1 ตุลาคม 2560 เป็นตันไป ซึ่งหมายความว่า หลังวันที่ 1 ตุลาคม 2560 โปรแกรม MetaTrader 4 จะใช้งานไม่ได้บน Windows XP/2003/Vista

อย่างไรก็ตามโปรแกรม MetaTrader 4 เวอร์ชั่นเก่าจะยังคงใช้งานได้อยู่บนเครื่องที่มีการติดตั้งอยู่แล้วแต่จะไม่สามารถอัพเดตได้ ส่วนการติดตั้งโปรแกรมใหม่จะไม่สามารถทำได้บนระบบปฎิบัติการดังกล่าว

ระบบปฏิบัติการวินโดวส์ขั้นต่ำ ที่สามารถติดตั้งโปรแกรม MetaTrader 4 ได้คือ Windows 7 แต่ทางเราแนะนำให้ใช้เป็น Windows 10 เวอร์ชั่น 64 bit จะให้ประสิทธิภาพการทำงานที่ดีที่สุด
Copyright © 2016 - 2018 Top Trader Co., Ltd. All Rights Reserved. Version 1.2.2.10